Scooter
Community

HELP! Scooter died!!!

Last post 10-06-2009 02:01 PM by Alex. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • 10-06-2009 10:37 AM

    • Alex
    • Top 500 Contributor
    • Joined on 08-08-2009
    • Perth, Western Australia
    • Posts 33

    HELP! Scooter died!!!

    Hi All,

    I was riding to work yesterday morning in a 60km/hr zone, when all of a sudden my scooter lost power and I couldn't get it to run again. I walked it to the closest servo, filled it up (even though I still had about 1 1/2 litres of fuel left), and could get it started (with difficulty) but as soon as I gave it any throttle, it would just die.

    There is definitely fuel in the line, as the fuel filter is full. It will idle, but not ride... Any advice, thoughts etc appreciated.

    Cheers

     

    Alex

    2013 TGB X-Motion 300i
  • 10-06-2009 02:01 PM In reply to

    • Alex
    • Top 500 Contributor
    • Joined on 08-08-2009
    • Perth, Western Australia
    • Posts 33

    Re: HELP! Scooter died!!!

    ***UPDATE***

    It starts and runs first time when sitting up on the centre stand, but as soon as you try to give it throttle, or even take it off the stand, it stalls... Hope this clarifies the situation. BTW the scooter is and Adly RT50 Road Tracer.

    Cheers

    Alex

    ***ANOTHER UPDATE***

    PROBLEM FIXED!!!

    I told a mate what happened, and he came over to check it out. After a few minutes fiddling around, the bike would run off the stand. It turns out the spark plug lead was shorting out on the frame, thus shutting off the engine! We re-routed the lead, and it has run fine since.
    2013 TGB X-Motion 300i
Page 1 of 1 (2 items)

 

ADVERTISEMENT

©2007 ScooterSales.com.au